summaryrefslogtreecommitdiff
path: root/finance
AgeCommit message (Expand)AuthorFilesLines
4 daysBump all dependent packages of wayland (belatedly)gutteridge2-4/+4
7 daysgnucash: make p5-Finance-Quote optionalwiz2-6/+9
7 daysp5-Finance-Quote: update COMMENTwiz1-2/+2
7 daysp5-Finance-Quote: simplify DESCRwiz1-4/+2
9 daysfinance/bitcoin: Convert to using mk/atomic64.mk.he2-14/+2
14 daysfinance/bitcoin: add file to make -latomic available on NetBSD/powerpc.he1-0/+13
2022-07-29py-braintree: updated to 4.16.0adam3-7/+28
2022-07-15py-eth-keyfile: fix buildadam2-1/+23
2022-07-12py-eth-keys: remove patch from distinfo; thanks @wizadam1-2/+1
2022-07-12py-eth-account: actual update :)adam2-10/+10
2022-07-12py-eth-account: updated to 0.6.1adam1-3/+2
2022-07-12py-eth-keyfile: updated to 0.6.0adam3-36/+9
2022-07-12py-eth-abi: updated to 3.0.0adam2-9/+8
2022-07-12py-eth-keys: updated to 0.4.0adam4-31/+15
2022-07-12py-eth-rlp: updated to 0.3.0adam2-8/+7
2022-07-12py-eth-utils: updated to 2.0.0adam3-10/+10
2022-07-12py-eth-typing: updated to 3.1.0adam2-7/+6
2022-07-12py-eth-hash: updated to 0.4.0adam3-8/+9
2022-07-08py-stripe: update to 3.5.0.wiz3-150/+62
2022-07-08py-quickbooks, py-rauth: mark as python 3.x onlywiz1-2/+3
2022-07-02*: Recursive revbump from audio/pulseaudioryoon1-2/+2
2022-06-30*: Revbump packages that use Python at runtime without a PKGNAME prefixnia2-4/+4
2022-06-28*: recursive bump for perl 5.36wiz10-18/+20
2022-06-28gnucash-docs: update to 4.11.wiz3-23/+56
2022-06-28gnucash: update to 4.11.wiz3-8/+9
2022-05-29Update to 5.5.5wen3-37/+67
2022-05-29Update to 0.24.3wen2-6/+6
2022-05-29Update to 0.4.20wen2-6/+6
2022-05-21bitcoin: wants C++17nia1-2/+11
2022-05-01*: fix usage of versioned_dependencieswiz4-8/+4
2022-04-24py-stripe: updated to 2.74.0adam2-6/+6
2022-04-21py-stripe: updated to 2.73.0adam3-7/+13
2022-04-18revbump for textproc/icu updateadam4-7/+8
2022-04-18py-stripe: updated to 2.72.0adam2-6/+6
2022-04-13py-braintree: updated to 4.15.2adam2-6/+6
2022-04-11py-stripe: updated to 2.71.0adam2-6/+6
2022-04-10Paper over tree breakage caused by unresolvable Python deps fromnia2-4/+4
2022-04-10Fix build breakage from py-scipy now being Python >= 3.8gutteridge2-4/+4
2022-04-03revbump for devel/protobufadam1-2/+2
2022-04-02Update to 3062.100wen2-6/+6
2022-03-31py-stripe: updated to 2.70.0adam2-6/+6
2022-03-30gnucash-docs: update to 4.10.1.wiz3-8/+9
2022-03-30gnucash: update to 4.10.wiz3-10/+11
2022-03-30py-stripe: updated to 2.69.0adam3-7/+16
2022-03-28{f,h,l,n,p}*/*: revbump(1) for libsndfiletnn1-2/+2
2022-03-15gnucash: switch to guile30wiz2-409/+409
2022-03-15py-stripe: updated to 2.67.0adam3-7/+13
2022-03-06finance/ruby-braintree: update to 4.6.0taca3-7/+13
2022-03-05py-ofxparse: fix packaging with python 3.xwiz1-2/+2
2022-02-27py-stripe: updated to 2.66.0adam2-6/+6