summaryrefslogtreecommitdiff
path: root/x11
AgeCommit message (Expand)AuthorFilesLines
2017-07-07Disable input threading on SunOS, it immediately core dumps. Bump PKGREVISION.jperkin1-1/+3
2017-07-06Add SunOS flock compat.jperkin2-1/+25
2017-07-04Changes in GTK+ 3.22.16adam4-9/+40
2017-07-04Updated xterm to 330.wiz2-7/+7
2017-06-28Restore PLIST.batt support.jperkin1-141/+141
2017-06-28Restore PLIST.pam support.jperkin1-2/+2
2017-06-28Requires libXScrnSaver.jperkin1-1/+2
2017-06-28Requires libSM and xtrans.jperkin1-1/+3
2017-06-28Requires msgfmt.jperkin1-2/+2
2017-06-28Match BUILDLINK_API_DEPENDS.vte upper limit.jperkin1-2/+2
2017-06-28Limit BUILDLINK_API_DEPENDS for vte to match the upper limit. One wondersjperkin1-2/+2
2017-06-27Specify upper limit consistent with vte's b3.mk.joerg1-2/+2
2017-06-26vte3 needs bash.youri1-2/+2
2017-06-26Fix directory.joerg1-2/+2
2017-06-26Do not pick up 0.32+.joerg1-3/+3
2017-06-26Do not pick up 0.38 versions.joerg1-3/+3
2017-06-26Revert two presumably unintended patches.markd3-9/+9
2017-06-26Add vte3.jperkin1-1/+2
2017-06-25Update xfce4-terminal to 0.8.5.1:youri3-11/+12
2017-06-25Update mate-terminal to 1.18.1:youri3-21/+13
2017-06-25Import vte-0.38.4 as x11/vte3.youri5-0/+179
2017-06-25Fix NetBSD current build.youri5-19/+21
2017-06-25Make it support the -polkit option againmartin2-4/+5
2017-06-25Support the introspection pkg option.martin2-4/+16
2017-06-25Fix DISNAME; s/MATE_VERSION/VERSION/.taca1-2/+2
2017-06-24Correct build of kde3 base on NetBSD 8.99.1kamil3-16/+26
2017-06-23Fix PLIST.youri1-2/+2
2017-06-23Add polkit dependency.youri1-1/+2
2017-06-23Add gtk2 to fix build.youri1-1/+2
2017-06-23Update mozo to 1.18.0.youri3-14/+12
2017-06-23Update mate-settings-daemon to 1.18.1.youri4-23/+17
2017-06-23Update mate-session-manager to 1.18.0.youri3-23/+13
2017-06-23Update mate-screensaver to 1.18.1.youri3-19/+13
2017-06-23Update mate-panel to 1.18.3.youri4-39/+14
2017-06-23Update mate-menus to 1.18.0.youri3-18/+9
2017-06-23Update mate-indicator-applet to 1.18.0.youri3-14/+11
2017-06-23Update mate-desktop to 1.18.0.youri4-68/+11
2017-06-23mate-control-center 1.18.2.youri4-17/+13
2017-06-23Update mate-applets to 1.18.1youri3-156/+152
2017-06-23Update libmatekbd to 1.18.2youri4-19/+10
2017-06-23Add gtk2 to fix build.youri4-10/+13
2017-06-22Cleanup, thanks @leot for the heads up!youri2-16/+2
2017-06-22Cleanup, thanks leot@ for the heads up!youri8-30/+17
2017-06-20No more Ruby 2.1.joerg1-2/+2
2017-06-20Update xfce4-whiskermenu-plugin to 2.1.2:youri3-10/+11
2017-06-20Update xfce4-eyes-plugin to 4.5.0:youri2-9/+8
2017-06-20Update xfce4-clipman-plugin to 1.4.1:youri3-11/+13
2017-06-20Fix PLIST for options.youri1-4/+4
2017-06-20Add gtk3 theme support.youri2-2/+35
2017-06-20Add back gtk2 support.youri1-1/+2